Peter K. Himmelfarb on 24 Jul 2003 05:02:00 -0000

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[hosers-talk] Re: [hosers-talk]

Thanks for your reply.  I'm installing AIX 4.3.3 from CD-ROM. I've hooked up
a serial term to windows using hyperterminal.  After install(only had to
use first CD) it says change to NORMAL mode and reboot.  After reboot 
I got:

AIX 4 etc. etc.
Console login:

[after the initial boot it never prompted me to set passwd or enter system
information.  It went directly to a login prompt]

After I type in "root", the terminal just refreshes with "Console login:".
After several attempts the "Console login:" changes to "login:" but
with the same behavior, no prompt for password.

I got to a root prompt through maintenance mode and established a root
password.  I also created a user, su'd to that user, and then su'd to
root and entered the newly created root password which worked.  I then
looked at /etc/inittab which had /dev/console for cons line.

I'm puzzled as to why I'm not being prompted for password.  

 --- On Wed 07/23, Jeff Schroeder < jeffs@xxxxxxxxxxx > wrote:
From: Jeff Schroeder [mailto: jeffs@xxxxxxxxxxx]
To: hosers-talk@xxxxxxxxxxx
Date: Wed, 23 Jul 2003 23:53:33 -0400
Subject: Re: [hosers-talk] "Console login:" on RS/6000

What version of AIX did you install?  I'm not sure what the console login <br>is, but try some commands like 'smit' to see if they get you anywhere.<br><br>I used to be an IBM administrator, so maybe i can help you with more <br>information.  The 'console login' doesn't sound familiar.  There might be a <br>default login that i can't remember right now.<br><br>jeff<br><br>At 09:35 PM 7/23/2003, Peter K. Himmelfarb wrote:<br>>I sent this message to some members of hosers-talk already.  My<br>>apologies if you got this already:<br>><br>>I recently set up hyperterminal session on windows platform to connect to <br>>an old RS/6000.<br>><br>>The initial install from CD-ROM went fine, I selected to overwrite <br>>existing install.<br>><br>>As install was in the reboot process after processing first CD-ROM it came <br>>up with<br>>a "Console login:" prompt. Yet I had not set a password for root.<br>><br>>When I entered root I wasn't even prompted for a password.  It just <br>>repeat
 ed "Console login:" again.<br>><br>>Rebooted with install media and selected maintenance mode for system <br>>recovery.  This way<br>><br>>I was able to get to a root prompt, reset root password, even run <br>>`install_assist`.  I created another user and while in maintenance<br>>mode checked that the passwords worked for root and user by `su`?ing to <br>>each user.<br>><br>>I rebooted in ?normal mode? and experienced the same thing on the <br>>hyperterminal ­  just received a ?console login:? and<br>>after entering login it did not prompt me for a password but just <br>>reprompted me for my login.<br>><br>>Why is the serial terminal not prompting me for password after entering <br>>login name?<br>><br>>Sigh.<br><br>_______________________________________________<br>hosers-talk mailing list<br>hosers-talk@xxxxxxxxxxx<br><br>

Express Yourself - Share Your Mood in Emails!
Visit - the happiest place on the Web.
hosers-talk mailing list